Pilote JDBC

Snowflake fournit un pilote JDBC de type 4 prenant en charge la fonctionnalité centrale JDBC. Le pilote JDBC doit être installé dans un environnement 64 bits et nécessite Java 1.8 (ou supérieur).

Le pilote peut être utilisé avec la plupart des outils/applications client qui prennent en charge JDBC pour la connexion à un serveur de base de données. sfsql, le client de ligne de commande maintenant désactivé fourni par Snowflake, est un exemple d’application basée sur JDBC.

Chapitres suivants :