ODBC ドライバー

Snowflakeは、 ODBC ベースのクライアントアプリケーションを使用してSnowflakeに接続するためのドライバーを提供します。

重要

ODBC ドライバーには、インストールされているプラットフォームに応じて異なる前提条件があります。詳細については、各プラットフォームの個別のインストールおよび構成手順をご参照ください。

さらに、Snowflakeアカウントをホストするクラウドサービスに応じて、 ODBC ドライバーの異なるバージョンが GET コマンドと PUT コマンドをサポートします。

  • Amazon Web Services:バージョン2.17.5(およびそれ以上)

  • Google Cloud Platform:バージョン2.21.5(およびそれ以上)

  • Microsoft Azure:バージョン2.20.2(およびそれ以上)

次のトピック:

最上部に戻る