JDBC 드라이버

Snowflake는 핵심적인 JDBC 기능을 지원하는 JDBC 타입 4 드라이버를 지원합니다. JDBC 드라이버는 64비트 환경에 설치해야 하며 Java 1.8 이상이 필요합니다.

드라이버는 데이터베이스 서버에 연결하기 위해 JDBC를 지원하는 대부분의 클라이언트 도구/애플리케이션과 함께 사용할 수 있습니다. JDBC 기반 애플리케이션의 예로는 Snowflake에서 제공하는 더 이상 사용되지 않는 명령줄 클라이언트인 sfsql 입니다.

다음 항목:

맨 위로 이동