Business Intelligence (BI)

Business Intelligence (BI)-Tools ermöglichen die Analyse, Aufdeckung und Berichterstattung von Daten zur Unterstützung von Führungskräften und Managern, um fundiertere Geschäftsentscheidungen treffen zu können. Eine Schlüsselkomponente eines jeden BI-Tools ist die Fähigkeit, Daten über Dashboards, Diagramme und andere grafische Ausgaben zu visualisieren.

Business Intelligence überschneidet sich manchmal auch mit Technologien wie Datenintegration/-transformation und Erweiterte Analytik. Wir haben uns jedoch dafür entschieden, diese Technologien separat in ihren eigenen Kategorien aufzulisten.

Snowflake ist dafür bekannt, mit den folgenden BI-Tools kompatibel zu sein:

Lösung

Version / Installationsanforderungen

Adobe Campaign

AtScale

  • AtScale: 7.4 (oder höher)

  • Snowflake: Keine Anforderungen

AWS QuickSight

  • AWS Quicksight: Keine Anforderungen

  • Snowflake: Keine Anforderungen

Chartio

Available in Partner Connect

  • Chartio: Keine Anforderungen

  • Snowflake: Keine Anforderungen

Domo

Available in Partner Connect

  • Domo: Keine Anforderungen

  • Snowflake: Keine Anforderungen

IBM Cognos

  • IBM: Cognos 11.0.5, 04’16 (oder höher)

  • Snowflake: Keine Anforderungen

Tableau

  • Looker: Keine Anforderungen

  • Snowflake: Keine Anforderungen

  • Zusätzliche Ressourcen:

Metabase

  • Metabase: Keine Anforderungen

  • Snowflake: Keine Anforderungen

Microsoft Power BI

Microsoft Power BI

MicroStrategy

Mode Analytics

  • Mode Analytics: Keine Anforderungen

  • Snowflake: Keine Anforderungen

Oracle Analytics

  • Oracle Analytics Cloud: März 2019 (oder höher)

  • Snowflake: Keine Anforderungen

Oracle Analytics

  • Oracle Analytics Desktop: November 2019 (oder höher)

  • Snowflake: Keine Anforderungen

Pentaho

  • Pentaho Business Analytics:

    • Pentaho 8.3 (oder höher): Snowflake-Plugin – Download über das Pentaho-Kundenportal (Anmeldung erforderlich)

    • Pentaho 8.2 (oder niedriger): Keine Pentaho-Anforderungen, aber einige Snowflake-Anforderungen

  • Snowflake:

    • Pentaho 8.3 (oder höher): Keine Anforderungen

    • Pentaho 8.2 (oder niedriger): . JDBC-Treiber – Download über Maven . oder . PentahoSnowflakePlugin (Konnektor für Drittanbieter) – Download über GitHub

Qlik

Sigma Computing

Available in Partner Connect

  • Sigma Computing: Keine Anforderungen

  • Snowflake: Keine Anforderungen

Salesforce Einstein Analytics

  • Salesforce Einstein Analytics: Keine Anforderungen

  • Snowflake: Keine Anforderungen

SAP BusinessObjects

Sisense

Available in Partner Connect

  • Sisense: Keine Anforderungen

  • Snowflake: Keine Anforderungen

Tableau

ThoughtSpot

Available in Partner Connect

  • Thoughtspot: Keine Anforderungen

  • Snowflake: Keine Anforderungen

TIBCO Spotfire